Il rumore digitale spesso viene assimilato alla grana della pellicola per semplificarne la comprensione. In realtà ha un'origine e un effetto diverso sulle foto digitali, approfondire questo aspetto però può diventare noioso ed inutilmente tecnico.

Fermo restando che in alcune occasioni un po' di grana non disturba, anzi regala quel sapore analogico per il quale acluni software la aggiungono artificialmente, nella maggior parte dei casi la tendenza è quella di ridurre il rumore. Ho detto ridurre, perchè non è possibile eliminare totalmente il rumore.

La pratica diffusa

Nella maggior parte dei casi per ridurre il rumore ci si affida al software di sviluppo (Camera Raw, Lightroom, Capture One, ecc.) o a plugin dedicati.

Questi hanno in genere un pannello che permette di lavorare sulla luminaza e sul contrasto cromatico; non fanno altro cioè che SFOCARE i pixel in modo da rendere meno percettibile il rumore. Giocando con i vari parametri si puo riuscire ad ottenere un buon risultato sia che il rumore si manifesti come disturbo con pixel maggiormente luminosi, sia che si manifesti mediante una diversa cromia dei pixel nelle ombre. 

Esagerare con questi parametri comporta inevitabilmente una perdita netta della definizione e della nitidezza. Ma non solo.
Ci sono casi in cui, nonostante valori importanti, non si riesce ad ottenere un risultato accettabile. Spesso perchè l'immagine è sottoesposta e l'algoritmo fa difficoltà a lavorare proprio dove serve, cioè nelle zone d'ombra. 

La riduzione del rumore quindi è un nemico della nitidezza, ed infatti spesso i due strumenti si trovano nello stesso pannello di regoolazione o menù. Vengono spesso usati in modo combinato cercando di ottenere risultati accettabili: riduzione del rumore senza perdere troppo di definizione.

Scopriamo ora un metodo efficace per risolvere il problema.

Il principio alla base del metodo

Il rumore è un effetto dell'amplificazione del segnale captato dal sensore, quindi ha come base i pixel venuti fuori dai fotodiodi. Si presenta principalmente sulle ombre (che hanno maggior bisogno di essere amplificate). Ma la cosa interessante è che una minima differenza di luce puo cambiare l'amplificazione del segnale ed introdurre piu o meno rumore. 

Fotografando più volte una stessa scena i cambiamenti sono microscopici ma ci sono, perchè il movimento dello specchio o un micro spostamento della camera dovuto al pulsante di scatto o anche solo ad una impercettibile vibrazione (chi fa macro sa bene quanto camminare attorno al cavalletto possa essere deleterio), portano il sensore a registrare una sorgente microscopicamente diversa dallo scatto precedente.

Ed ecco l'idea: combinare piu immagini della stessa scena per ottenere un'immagine risultante nella quale si utilizzano solo le zone che contengono meno rumore.
In questo modo avremo un'immagine ragionevomente senza rumore, ma senza aver dovuto sfocare i pixel riducendo la nitidezza.

Bene.
Come si fa?

Lo scatto a raffica

Innanzitutto bisogna avere piu immagini di una stessa scena, che però non dovrà contenere elementi in movimento, altrimenti il software interpreterebbe l'oggetto in movimento come un distubo e lo "nasconderebbe".

Per fare questo impostiamo sulla nostra macchina lo scatto a raffica. Ci sono macchine che scattano a 4/5 scatti al secondo e ce ne sono altre che arrivano a 20 scatti al secondo. Per tenere la raffica per qualche secondo avremo bisogno inoltre di una scheda di memoria abbastanza veloce e di una macchina che abbia un buffer sufficiente a memorizzare almeno una quindicina di scatti senza diventare vecchi nel frattempo. La macchina utilizzata per questo tutorial è una Nikon D750 che scatta a 6 fps riuscendo a tenere al raffica per circa 3/4 secondi scattando in raw (in genere scattando solo in jpg si riesce a mantenere la raffica per molto piu tempo).

Il senso di questa pratica sta nel fatto che spesso per catturare una scena molto buia abbiamo bisogno di ISO alti che introducono molto rumore e riducono la gamma dinamica. Situazioni del genere capitano spesso anche a chi possiede lenti molto veloci (f/1.4 o f/1.8) e si è costretti a trovare un bilanciamento tra uno scatto relativamente fermo, quindi con tempi non proprio lenti, diciamo 1/125" ed un'esposizione corretta. Se non vogliamo avere problemi col micromosso, e una lente che apre fino a f/1.4 non basta, siamo costretti ad alzare gli ISO e ad accettarne il rumore derivante. Sopratutto poi se sottoesponiamo e siamo costretti a tirare su l'esposizione in camera chiara.

Quindi in questa pratica scatteremo a ISO 3200 1/160" a f/4 per ottenere una scena complessivamente sottoesposta di circa due stop.

La pratica mi ha suggerito col tempo che 12/15 scatti in rapida sequenza permette di ottenere un risultato finale impensabile per un valore ISO di 3200.

E quindi, impostiamo la macchina, facciamo uno scatto di prova per controllare l'esposizione e poi via! Mano ferma, scattiamo a raffica finchè la macchina non rallenta.

Mi direte, ok, ma siamo a mano libera, le immagini non saranno esattamente tutte uguali.
Vero!

Ma i software oggi sono cosi performanti che riescono ad allineare molto bene gli scatti a mano libera, sopratutto se ci sono linee da seguire.
Quindi questo facciamolo fare al software e non ci pensiamo troppo su.
Lo scatto a raffica
Uno degli scatti della serie aumentato di +2 stop.

La serie

Una volta scaricati i file della stessa raffica, della stessa scena per intenderci, bisogna svilupparli in modo esattamente uguali, tutti insieme.

Io uso spesso Bridge di Adobe che è gratuito (per chi è registrato ad un software Adobe) e molto veloce nello sviluppo perchè contiene esso stesso il plugin di Camera Raw senza dover caricare in memoria Photoshop. Inoltre permette di automatizzare il processo importando direttamente i file impilati in un unico livello (vedremo dopo come fare).

Selezioniamo tutti i file della serie ed apriamoli in Camera Raw. Se utilizzate Bridge basterà cliccare su CMD+R o CTRL+R. Una volta in Camera Raw selezionate tutti i file e applicate le regolazioni che desiderate (magari principalmente la regolazione della temperatura, dell'esposizione, del contrasto, ecc.) che automaticamente verranno riportate su tutti i file selezionati. In questo modo avrete tutti file molto simili della stessa scena. Che però ricordate che non sono allineati. 
Al termine delle vostre regolazioni cliccate su Chiudi. Vi ritroverete in bridge con i file ancora selezionati sulla strip.

A questo punto dovremo importare i file in Photoshop, ma non lo faremo manualmente uno per uno ma in Bridge andiamo sul menù Strumenti --> Photoshop --> Carica file in livelli Photoshop. Ricordate di avere ancora selezionati tutti i file che avete appena lavorato.

Questo processo puo durare un pelo di più, ma ci permetterà di ritrovarci tutti i file in più livelli gia impilati in un'unica finestra, un unico progetto. Davvero comodo.

A questo punto, memori del fatto che i file non sono allineati, non faremo altro che selezionare tutti i livelli e allinearli grazie alle incredibili funzioni di Photoshop: menù Modifica-->Allineamento automatico livelli. Si apre una finestra sulla quale terremo l'impostazione automatica e daremo semplicemente l'OK. Pochi secondi e i livelli saranno allineati (provate per verifica a spegnere man mano gli "occhietti" ai livelli e ve ne renderete conto). Ovviamente per fare questo allineamento l'immagine finale andrà poi ritagliata per evitare che si vedano gli spostamenti dei fotogrammi. Nel caso qualche fotogramma non fosse riuscito ad allinearlo perchè avete avuto una botta di Parkinson durante gli scatti basterà eliminare quel singolo fotogramma.
Fatto questo, sempre avendo tutti i livelli selezionati dovremo convertire il tutto in un oggetto avanzato, che, in parole povere, è una funzione che offre Ps di "tenere" dei dati in memoria ed alaborarli simultaneamente.
La serie
La strip di Bridge
La serie
Dettaglio al 100% di uno scatto della serie aumentato di esposizione di + 2 stop
La serie
Una volta fatte le regolazioni, chiudete Camera Raw e selezionate Carica file in livelli Photoshop
La serie
Una volta su Ps, non dimenticate di allineare i livelli in modo automatico

L’oggetto avanzato e la fusione dei livelli

Per convertire tutti i file selezionati in un oggetto avanzato andate su: Livello-->Oggetti avanzati-->Converti in oggetto avanzato. Ci metterà qualche minuto magari per fondere tutti i livelli, abbiate pazienza.
Al termine dell'eleborazione avrete un'unico livello all'interno del quale Ps ha inserito nella sua memoria virtuale tutti gli altri.

Ed ecco la funzione che cercavamo: Livello-->Oggetti avanzati-->Metodo serie di immagini-->Media aritmetica. Anche qui un filino di pazienza, i calcoli non sono complessi, ma sono tantissimi.

Il risultato vi assicuro che è strabiliante considerando il singolo file dal quale siamo partiti. 

Una volta fatto, potete applicare al file tutte le regolazioni, ritagli, color correction che desiderate.
L’oggetto avanzato e la fusione dei livelli
Convertire tutti i livelli in oggetto avanzato
L’oggetto avanzato e la fusione dei livelli
Una volta creato l’oggetto avanzato applicare il metodo serie immagini: media aritmetica
L’oggetto avanzato e la fusione dei livelli
Dettaglio PRIMA della media aritmetica
L’oggetto avanzato e la fusione dei livelli
dettaglio DOPO la media aritmetica

Il file finale

Una volta ritagliato ed allineato il tutto si può convertire in bianco e nero per risolvere in un colpo solo le differenti temperature colore senza fare nulla di "esotico". 

Ringrazio Justinawind per avermi fato scoprire questa spettacolare scala condominiale e il custode che si è accontentato di quattro chiacchiere per farmela fotografare al volo!
Il file finale
Una possibile immagine finale

Disclamier

Approfondisci questo e e altri argomenti iscrivendoti ad uno dei nostri corsi su www.photoaccademia.it

Estratto da “Dispensa del workshop Post-Produzione” - 2018 - Photoaccademia S.r.l.s.© È severamente vietato pubblicare, riscrivere, commercializzare, distribuire o trasmettere in alcun modo e sotto qualsiasi forma, riprodurre in qualsiasi modo e diffondere i contenuti del documento, salvo consenso scritto da chiedersi esclusivamente all’indirizzo info@photoaccademia.it
Questa guida è stata scritta da SergioRapagna


Commenti (11)

SergioRapagna In fotografia più che in altri campi è d'obbligo l'uso del "dipende".
Il rumore non è il male assoluto; ma dipende.
Dipende dal tipo di fotografia, dal tipo di cliente, dallo scopo per il quale si fotografa, dal supporto dove viene stampata, dalla dimensione, dalla distanza alla si troverà l'osservatore, ecc.
Non sempre la fotografia è un'arte, spesso è lavoro, spesso è passatempo, a volte può essere una fotografia tecnica, o didascalica o può servire per raccontare qualcosa o per pubblicizzare un prodotto o un servizio. Ci sono tante variabili da considerare.
Nella fotografia di architettura, di paesaggio, ma anche nello still life, il rumore non è accettabile anche perchè la si fa tramite treppiedi o in luce controllata (still life). Chiaro che la street o il reportage prescinde dal discorso rumore in favore del racconto, ma foto di copertina di un libro sull'architettura moderna non può avere la grana.
Inoltre rifuggo sempre il sillogismo grana=arte, se una foto fa pena, fa pena con o senza grana.
Con tutto il rispetto per il Parmigiano :D
1 mese fa 
CLOSE-ENOUGH [reply:_5MBAA]Concordo con Mirko, se non fosse che la Fotografia è un ARTE e come tale USA la tecnica , anzi le tecniche, visto che molto probabilmente tutto questo fra pochi anni (mesi ?) questo tipo di allineamento sarà superato da sensori stabilizzati su n. assi (l'Olympus già lo fà su macchine di medio livello). Ma se si fotografa oggi e si postano per giunta su un sito che legittimamente e comunque secondo i gusti della maggior parte degli utenti, (vox populi vox dei) preferisce foto ipernitide e giusto conoscere , approfondire e studiare le tecniche OGGI disponibili....mi permettevo solo ricordare un fatto, già peraltro premesso da Sergio, che sia "piùsempreassai" non lasciarsi guidare dalle tecniche ma dalla propria sensibilità.
1 mese fa 
mirkomacari Credo che le tecniche sia sempre utile conoscerle, anche per scegliere di NON usarle all'occorrenza.
1 mese fa 
CLOSE-ENOUGH Eccellente guida :semplice, nei limiti ovviamente dell' impegno che ci vuole per migliorarsi ed utile....volevo solo sottolineare , quello che giustamente hai ricordato in premessa: il rumore non è il male assoluto e spesso non solo disturba ma vivifica le foto; il tuo tutorial serve per aumentare la nitidezza dell' immagine, ma non la nitidezza di ciò che si vuole registrare e comunicare e nella comunicazione spesso un pizzico di ruvidezza, di matericità ci stà....
1 mese fa 
msimofree Grazie molto interessante
1 mese fa